币啰编程网

 找回密码
 注册(Register)

QQ登录

只需一步,快速开始

查看: 126|回复: 49

[易源码] WEB邮箱登录器,易语言源码

[复制链接]

签到天数: 162 天

[LV.7]常住居民III

发表于 2020-2-27 14:18:32 | 显示全部楼层 |阅读模式
  1. .版本 2
  2. .支持库 HtmlView

  3. 页面内容 = 取字节集数据 (提交 (“domain=126.com&bCookie=&user=” + 编辑框1.内容 + “&pass=” + 编辑框2.内容 + “&enter.x=%B5%C7%C2%BC”), #文本型)
  4. .如果真 (寻找文本 (页面内容, “错误的用户名/密码”, 1, 真) > 0)
  5.     信息框 (“用户名或密码错误”, 0, )
  6.     返回 ()
  7. .如果真结束
  8. 首地址 = 寻找文本 (页面内容, “sid=”, 1, 真)
  9. 尾地址 = 寻找文本 (页面内容, #引号, 首地址 + 5, 真)
  10. sid = 取文本中间 (页面内容, 首地址 + 4, 尾地址 - 首地址 - 4)
  11. 超文本浏览框1.地址 = “http://域名/cgi/ldapapp?funcid=main&sid=” + sid
复制代码

WEB邮箱登录器2.rar

3.21 KB, 下载次数: 1

售价: 2 金钱  [记录]





上一篇:Windows Hook 易核心编程(3) API Hook 续 拦截API
下一篇:健康小助手,易语言源码学习。
分享到:

签到天数: 8 天

[LV.3]偶尔看看II

发表于 2020-2-27 14:18:33 | 显示全部楼层
刚看见一个妹子,很漂亮!
回复

使用道具 举报

签到天数: 11 天

[LV.3]偶尔看看II

发表于 2020-2-27 15:41:12 | 显示全部楼层
这么版块的帖子越来越有深度了!
回复

使用道具 举报

签到天数: 8 天

[LV.3]偶尔看看II

发表于 2020-2-28 21:51:55 | 显示全部楼层
楼主加油,看好你哦!
回复

使用道具 举报

签到天数: 7 天

[LV.3]偶尔看看II

发表于 2020-2-28 21:52:22 | 显示全部楼层
一口气看完了,我要下去回味回味了!
回复

使用道具 举报

签到天数: 18 天

[LV.4]偶尔看看III

发表于 2020-2-28 22:19:17 | 显示全部楼层
最近回了很多帖子,都没人理我!
回复

使用道具 举报

签到天数: 9 天

[LV.3]偶尔看看II

发表于 2020-3-5 12:18:10 | 显示全部楼层
我只是来赚积分的!
回复

使用道具 举报

签到天数: 22 天

[LV.4]偶尔看看III

发表于 2020-3-5 13:50:23 | 显示全部楼层
楼主的病已经好了百分之六十二了!
回复

使用道具 举报

签到天数: 15 天

[LV.4]偶尔看看III

发表于 2020-3-6 23:16:55 | 显示全部楼层
支持楼上的!
回复

使用道具 举报

签到天数: 9 天

[LV.3]偶尔看看II

发表于 2020-3-12 02:14:18 | 显示全部楼层
不错哦,楼主这是要火的节奏啊!
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册(Register)

本版积分规则


НП互联网知识НП

微博

НП技术交流群НП

技术群

QQ手机版 禁言处罚 币啰编程网 蜀ICP备19036706号 Discuz! X3.4 Powered by © 2001-2013 Comsenz Inc. 

快速回复 快速发帖 返回顶部 返回列表